Jump to content


Help! Help!


  • Please log in to reply
6 replies to this topic

#1 Guest_Eldarfleet|SF_*

Guest_Eldarfleet|SF_*
  • Guests

Posted 21 August 2006 - 12:48 PM

okay so last night I wasn't playing many games I was try to sort my S*** out and I made a new HW profile *eldarfleet|SF* I then logged on altough I forgot to bolden the words I went back and edited the name and I could logg in (wasn't surprised) so then I made a new profile called *eldarfleet|SF* (with the SF boldened) and all it said was some jibberish saying got offline message from WON (no I don't have a personal E-mail) so I desided to leave it to tomorrow (today) because it was late.

So I eventually get on after I finnally force my 'My Space Addicted' brother off he computer so I could see if stuff was working but I coulden't even logg on when the words wern't boldened and it said the same stuff as last time so I made ANOTHER profile but it said the same thing.

So I could reall use some help right now thanks.

#2 Airwave|SF

Airwave|SF

    God Save Queen Mum

  • Elder
  • PipPipPipPipPipPip
  • 730 posts
  • Gender:Male
  • Location:UK

Posted 21 August 2006 - 03:54 PM

When I spoke to you last on WON about this eldar I registered your name with bold 'SF', but before I could tell you the pass for it you left so I willl PM you the pass.

#3 Guest_Eldarfleet|SF_*

Guest_Eldarfleet|SF_*
  • Guests

Posted 21 August 2006 - 06:24 PM

Nope this what it says: "Sending loggin info...
Got offline message from WON
Server Down Try again later!!!
Hit cancel to contine:)"

(stupid Smiely)

anywho it did that to my brother (AKA Russhan1) when he tryed to logg in...

So far I have no Idea what to do 0_o

#4 Airwave|SF

Airwave|SF

    God Save Queen Mum

  • Elder
  • PipPipPipPipPipPip
  • 730 posts
  • Gender:Male
  • Location:UK

Posted 22 August 2006 - 07:19 AM

Well either WON servers are having problems and no one can log on currently, or you have issues with your connection.

#5 WedgeHG

WedgeHG

    I pick my nose

  • Ambassador
  • PipPipPipPip
  • 279 posts
  • Location:Southern California

Posted 22 August 2006 - 01:52 PM

I played for several hours last night with no problems.
Posted Image

#6 FiirkslSF

FiirkslSF

    Gameranger!

  • Admin
  • PipPipPipPipPipPipPipPip
  • 1,962 posts
  • Gender:Male
  • Location:Mountain View, CA
  • Interests:Technology policy, cyber security, gender/sex/sexuality, American politics
  • Name:Tim

Posted 22 August 2006 - 08:04 PM

I've been playing a lot recently. No problems.

GG last night wedgor
I'll be back.

#7 Guest_Eldarfleet|SF_*

Guest_Eldarfleet|SF_*
  • Guests

Posted 23 August 2006 - 07:35 AM

Okay It appers to be working now (strange) however if it starts acting up I'll give you guys a shout.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users